2
Some emails not Forwarding using account Forwarding option
Problem reported by Seph Parshall - 1/27/2021 at 4:15 PM
Submitted
Is anyone else having a problem with some emails not forwarding using the built-in Forwarding option in an account? This might also be considered "Auto Forwarding." But in SmarterMail it is just called "Forwarding" in email account Settings. This problem has started with me since the last update. I will be submitting a ticket.
Build 7692

More details:
  • Email account is another account on the same domain. So everything staying inside the same server.
  • No filtering or rules enabled
  • Tried forwarding to another account on the same domain and problem persists

4 Replies

Reply to Thread
0
Kyle Kerst Replied
Employee Post
Seph, what is happening when you try to forward the message? Is this being done from webmail or from a connected email client? If the failure is happening in an email client, does the same forward attempt fail when completed in webmail?
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Seph Parshall Replied
No, not forwarding done from the client side. I guess I should have clarified - it's the Auto Forwarding feature in the account. Not all emails are being "Auto Forwarded"
The feature in the email account Settings.
1
Jade D Replied
Hi Seph

Check the domains settings to make sure that its configured to forward all mail irrespective of spam rating

1
Seph Parshall Replied
I'll change and test...ugh.

Reply to Thread