MAPI - Definitive List of Outlook Versions that Work?
Question asked by Jay Dubb - 8/3/2020 at 6:34 AM
Answered
I know there have been numerous discussions of what versions of Outlook work with MAPI on SM; but I've not seen a hard-fast list of which versions absolutely DO work, which absolutely do NOT work, and which versions are hit-or-miss.

Can we either put that here, or point me in the direction of the thread I missed where this was settled?  

1 Reply

Reply to Thread
0
Derek Curtis Replied
Employee Post Marked As Answer
This page on our website points to Outlook versions we know work and that are fully supported for both MAPI and EWS. 

Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278

Reply to Thread