Visual defect with Build 7503 & Safari
Problem reported by Jason Wilhelm - 7/24/2020 at 8:22 AM
Resolved
Just wanted to report some visual issues when using Safari. Seems like random toggles, buttons, and header info boxes do not display correctly. Please see examples below.









4 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hey, Jason

Did you recently upgrade? Have you tried clearing out your browser cache? I just recently moved over to a 13" MBP and my toggles and UI all appears as it should. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Jason Wilhelm Replied
Derek,
    Good morning. Yea we recently upgraded last week. I have cleared my cache multiple times and continue to have the issues. If you want we can do a remote session so you can take a gander. 
1
Andrea Rogers Replied
Employee Post Marked As Resolution
Hi Jason, 

The next Safari update resolves this display issue in SmarterMail. Right now, the new Safari version is in BETA, so the public release may be a bit longer. However, If you want the fix now, you would need to install the Safari Technology Preview. This preview installs as a separate browser application. If you navigate to SmarterMail in the Safari Technology Preview app, you'll find that the SmarterMail interface displays as expected. 

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Jason Wilhelm Replied
Thanks Andrea, I gave it a shot and sure enough the tech preview worked. I appreciate the help.

Reply to Thread