Beta 7348 Domain went missing
Problem reported by viv burrows - 2/18/2020 at 7:44 AM
Resolved
Updated to 7348 all looked fine until call came in from customer, email not working
Went to where their domain should be, not in Domain list
What is the next step please?

4 Replies

Reply to Thread
0
Kyle Kerst Replied
Employee Post
Hello Viv, I recommend you check your server's newly installed convert-status page like this: 


Once logged in you should be presented with a list of domains that have finished conversion, along with any errors or warnings encountered while doing so. If you don't see it here, this domain was likely not converted from the DomainList.xml into the Domains.JSON file found in our installation directory and you should be able to manually add the domain entry here to bring it back online (with the SM service stopped.) If you need some help getting that done please submit a support ticket as we'd be happy to take a look for you!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
viv burrows Replied
I raised a ticket which they then closed on me, useless and annoying

Hello, I'm sorry to hear about the trouble you're having with the SmarterMail BETA. At this time, the developers are utilizing the SmarterTools Community to directly communicate and work with customers who are running the BETA software. I'm afraid we are not yet troubleshooting BETA issues via this support channel. As such, I'd ask that you please report this issue in the SmarterMail category of the Community with a subject that references "BETA". (You can find the direct link here: https://portal.smartertools.com/community/search.aspx?tagID=3&sortBy=0.) Since we are not yet managing the BETA via this support channel, I will close out this ticket. Kind regards, [image]     Tony Scholz Support Department SmarterTools 877-357-6278 Website | Portal | Blog Facebook | Twitter | YouTube Business Hours and Holidays     ---------------------------------------- From: viv@ryba-macaulay.co.uk Sent: Tue, 18 Feb 2020 13:11:05 -0700 To: Support Department Subject: Beta 7348 Domain missing after updating   I  can see the domain in the domains folder it also appears in the domain.json but I can't see how to recover the domain into smartermail after the beta update
0
viv burrows Replied
Checked domains .json - missing domain exists in there and all appears correct
ran convert-status and missing domain does not appear in the list
As I'm unable to get the domain attached and when I raise a ticket as suggested it is then closed by the support staff, I'm not sure what to do next
I've raised another support ticket in the hope this one doesn't get ignored and closed
It is tempting to remove the domain from domains.json and see if I can recreate the domain, is that a terrible idea?
1
viv burrows Replied
Marked As Resolution
Fixed by Kyle, file corrupted on update, should all be good now

Reply to Thread