Internal Hardware device trying to send
Question asked by Rod Strumbel - 12/26/2019 at 10:09 AM
Unanswered
We have an internal hardware device trying to send email thru our SmarterMail server.
The IP address is white-listed, but the server is still not allowing the device to send the message.

I think it is having issues with the format of the email address being reported as the FROM (I have no control over it)    name@ip-address

Anyone resolve this already?

1 Reply

Reply to Thread
0
Rod Strumbel Replied
Interesting update... 
If I have the device send to an account on the SM server... it works.
But, if the SM server is relaying to an outside box it fails.
As mentioned above the IP is whitelisted so I can't explain why that is the case.

We also found that we can catch the messages using an event and then forward them on.
But, we cannot use content filtering to forward the message.
Get the same error I documented in my initial post.

NOT RESOLVED... but we have figured out the above work-around.

Reply to Thread