Smartermail sending old mails after restart
Problem reported by Mohammed Issah - 12/17/2019 at 5:06 AM
Submitted
Hi,
I'm using version 16.3.6733.  Ocassionally (approx every 2 weeks) Smartermail becomes very slow and practically stops sending mails.  When we reboot the server, SM resends old mails that were sent maybe months before. 
Is there something I have to do to say clear the mail queue or some other housekeeping activity?

Thanks and regards

issah

4 Replies

Reply to Thread
0
Employee Replied
Employee Post
Mohammed,

The release you're currently using is 24 minor releases behind the final release of SmarterMail 16 (16.3.6989).  There were a lot of bug fixes in between those two releases, so the first thing I would recommend trying is to upgrade to that release and see how things behave.
0
Mohammed Issah Replied
Thanks for the response.  How do I get the 24 minor releases?

issah
1
echoDreamz Replied
https://www.smartertools.com/smartermail/downloads#/pills-previousbuilds you have to login to your SmarterTools account to access the older v16 builds, but you can get them at the URL above.
0
Kyle Kerst Replied
Employee Post
Mohammed, also, you do not need to upgrade to each minor update. You can perform a minor update to the latest release of SmarterMail v16 using these links here: 


If you require further assistance with this I recommend getting a support ticket submitted at your earliest convenience so we can help narrow down the root cause. Have a great day!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread