Running SM on Windows Server 2102 (not r2)?
Question asked by John Calhoun - 11/6/2019 at 2:07 PM
Answered
I have an SM install that has been running on Server 2012 for years without any real issues. I just noticed that the system requirements state that it needs to be at least Server 2012 r2. Do I need to upgrade the OS or am I fine continuing to run on normal 2012. Am I missing any features or performance benefits by not upgrading?

6 Replies

Reply to Thread
0
Ben Gilstrap Replied
Employee Post Marked As Answer
John,

You need to upgrade the OS to run SmarterMail 16.x or higher.
Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
John Calhoun Replied
I am already running the latest build of SM on Server 2012 (non r2) with over 1000 active users. Are you saying that shouldn't be possible? What features or enhancements am I missing by running on non r2?
0
Ben Gilstrap Replied
Employee Post
John,

Running it outside of the system requirements means running it in an unsupported environment.  The biggest thing you're missing out on is the ability for our team to support your installation due to that.  As far as specific tech features or enhancements, I can't comment on those personally.
Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
John Calhoun Replied
Thanks, I'll open a support ticket to get more details.
0
Paul Blank Replied
Sounds like you are probably OK with SM and "non-R2" Server 2012. But if you need it, you can buy Server 2012 R2 OEM on ebay in sealed packages for $50-$60, including COA label. I've purchased these several times from different ebay vendors without problems. FYI, my personal ebay rule is to always pay with credit card in case there are any issues.
0
Alex Clarke Replied
We’ve run SM on Server 2012 (non-R2) without issues before.

If you volume license Server 2012 you’ll get access to both the non-R2 and R2 version. So, you won’t need to purchase another license. 

Reply to Thread