Authenticated Users not showing on latest release of SmarterStats
Problem reported by David Sanchez Aniceto - 11/4/2019 at 5:17 AM
Submitted
Hello
After upgrading to latest release Build 7235 (oct. 23, 2019), Authenticated Users 
do not show.

8 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hi, David

Do any authenticated sessions show up? Meaning, does the report end after a certain date or are you not seeing any authenticated users, regardless of date?
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
David Sanchez Aniceto Replied
i am not seeing any authenticated users even the ones before we did the upgrade.
0
David Sanchez Aniceto Replied
Countries, regions and cities are not showing either.
0
Derek Curtis Replied
Employee Post
Thanks, David. I've asked our support team to get a ticket started with you. We'll probably want to grab some of your logs. So, look for that ticket shortly. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
1
David Sanchez Aniceto Replied
Any news about this. It has been a month without news or fixes.
0
oleschri Replied
+1
Same problem with this version

  • log files definitely contain the cs-username field
  • does not depend on selected ui language (German / English)
  • has worked in older versions

Screenshot from browser:
0
echoDreamz Replied
Yeah, this new build has a lot of issues.
0
Kevin Carmichael Replied
i'm having the same issue with Authenticated Users and Countries not showing up. All fields are checked in logs. This used to work until the latest update.

Reply to Thread