Your message has been delivered to the following recipients
Problem reported by Jeremy Rief - August 13 at 10:35 AM
Being Fixed
So deployed the latest version of SmarterMail this weekend.  And for some reason, when someone emails any of our SmarterMail accounts, the sender gets an auto-response of "Your message has been delivered to the following recipients:"   The weird part is it ONLY happens if the sender is using a Microsoft based product (Outlook, Exchange, Hotmail) and we do not get the message if we use GMAIL as the sender.

We've looked at the SmarterMail accounts and there is no Out of Office setup, we are not selecting "Delivery Confirmation" on the Sender side.   SmarterMail is deployed on Microsoft Server 2012.    We have a case open with Tech Support but want to see if anyone else is having this problem.  

7 Replies

Reply to Thread
1
David Jamell Replied
How do you identify this in the logs?  I'd like to research.
0
Kyle Kerst Replied
Employee Post
Hello David, I believe this behavior is caused by recently introduced audit trail functionality. To see these sessions in the logs you'll want to search your Delivery logs for messages from System Administrator or the from address you have configured in Settings>System Messages. We're investigating why these are being sent regardless though and will update you as we find out more. 
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
David Jamell Replied
Strange that since Monday I don't see anything in the Delivery Logs for the System Administrator or the from address that I configured in Settings>System Messages.

I do see email attempts from my SM server with the same Foreign From/To Address that are bouncing.

Previously, I think these outbound bounces were creating a "bounce loop" which was mitigatied in SM 100.0.7153.
0
David Jamell Replied
I see entries like this in my Delivery Log:

[2019.08.14] 08:19:56.590 [74066] Delivery for baldorvip211@baldor.abb.com to baldorvip211@baldor.abb.com has bounced. Reason: Remote host said: 550 5.4.1 [baldorvip211@baldor.abb.com]: Recipient address rejected: Access denied [AM5EUR03FT053.eop-EUR03.prod.protection.outlook.com]

Since I do not host the baldor.abb.com domain, I would think that the From address should be the one I setup for everything under Settings>System Messages.
0
Last Friday we updated to the latest version (7153) and we have this same problem, some way to fix it?
0
Kyle Kerst Replied
Employee Post
You'll need to deploy the following custom build to resolve these issues, then adjust your retry intervals under Settings>General>Spool:

Retry Intervals: 1, 1, 5, 5, 5, 15, 15, 30, 30, 60, 60, 90, 240, 240, 240 
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
this deploy version (7165) fix the problem "auto-response of 'Your message has been delivered to the following recipients:' "?

Tonight I install this version, thanks for the quick response

Reply to Thread