Help with creating a rule for
Question asked by paul.senick - June 7 at 6:50 AM
Answered
One content filtering rule that I can't seem to get to work.  I thought I would throw it out there to see if anyone has a suggestion.  Your feedback is appreciated.

My end result is to delete any email that does not match *.com, *.net, *.us, *.gov and *.edu .
Below is a screen shot of my rule (but this is not working).


3 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Paul.  I just tried the same filter, and it worked.  Could your content filter #1 be getting triggered?  Only one filter will be run on an email.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
paul.senick Replied
Hi Rod and thanks for taking a look.
So when you say only one filter will run on an email.  I thought you can create multiple filters and put them in the order you want them to run.  Below is a screen shot of my rules that I have in place.  (To sort of show you the order)
Thanks!!
1
Andrea Rogers Replied
Employee Post Marked As Answer
Hi Paul,

Content filters are executed in the order in which they appear. However, only one filter is applied to an email. When an email comes in, the content filtering process will start with your first filter and move down your list. Once a filter's conditions are met, that filter's action(s) will be performed on the email. No further content filtering will be applied to that message.


Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

Reply to Thread