Shared Calendars & Conference Rooms not showing in Outlook
Problem reported by Joe Dellaragione - May 24 at 7:33 AM
Submitted
In SM16 if I created a shred resource like a conference room or Calendar and then went to Webmail and clicked MAP RESOURCE and added it that calendar would show up in outlook / active sync devices. But it does not seem to be working like that now. I created both a new calendar and conference room, gave EVERYONE read only, mapped it in webmail, but on their phones / outlook where they are connected via EAS those calendars are not showing up ... Am I missing something? 

2 Replies

Reply to Thread
0
Joe Dellaragione Replied
As a follow up I have done some troubleshooting and I can get the calendar to push to Outlook / EAS ONLY if it's a CALENDAR and you name a specific user full access.... 

Naming a specific user as READ ONLY = NO PUSH
Naming a specific group (i.e Everyone) READ ONLY = NO PUSH 
Naming a specific group (i.e Everyone) FULL ACCESS = NO PUSH 
Naming a specific user as FULL = PUSH


0
Joe Dellaragione Replied
I installed the latest build which shows: 

  • Fixed: When a conference room is shared to a Group, that room is not auto-mapped to a new user who is added to the Group.
But it's still not working. Users that map READ ONLY conference rooms can see them in Webmail but not in outlook whereas when FULL permission is granted, they DO go to outlook. 

Also this is a CALENDAR I am using, not a conference room, so perhaps was it fixed with CONFERENCE ROOMS and not SHARED CALENDARS?

Reply to Thread