Use the default time zone consistently
Idea shared by Old American Services LLC - 3/27/2019 at 7:44 AM
In Progress
With the global user default set as shown:
And the domain user default set as shown:
I create a new user, which gets the time zone as shown:
However, on first login to webmail, it defaults to:

The inconsistency does not make sense...I set a default, please use the default!

6 Replies

Reply to Thread
I was walking somebody through the first login on webmail yesterday too and they said the same thing - the time zone was not set to the proper (default) setting.  Our new user default is EST, our server is EST, I'm in EST, the person I was talking to was in EST, and yet their time zone was something else when first logging into the webmail.  I'm pretty sure this is a bug?

Definitely looks like a bug, and is fully repeatable. 
Employee Replied
Employee Post
Hi Bradford,

There's one more screenshot I'd like to see.  Are you able to capture the time zone settings on the PC that was used? 

I reproduced with Build 7242. SM defaults and server is set to Eastern. First webmail login defaults to Indiana. Voted up.
Robert Emmett Replied
Employee Post
This should be resolved in the latest BETA builds.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278

Reply to Thread