Mailbox importation (IMAP) SM v16.3.6915
Problem reported by Sébastien Riccio - 1/23/2019 at 12:16 PM
Resolved
Hello,

I'm trying to import, for a customer, a mailbox content from a dovecot based IMAP server using these settings:

Host: <remote host>
Proto: IMAP
Port: 143
Use SSL : Yes

SmaterMail says it cannot connect to the IMAP server.

However in the dovecot logs i have this:

Jan 23 20:10:04 mail00 dovecot: imap-login: Disconnected: Too many invalid commands (no auth attempts in 0 secs): user=<>, rip=<smartermail ip>, lip=172.22.1.4

The remote mailbox works well with thunderbird and emClient (both with imap)

Is the imap import broken ?

Aditionnaly I checked the Mailbox Migration troubleshooting log but it's empty despite i've set it to detailed log level.

Any ideas how I could debug this ?

EDIT: I've tried first with "Other" as source for the import, then "MailEnable", all act the same with the same error.
I also tried it with two local mail servers of our own mailservers running dovecot and the problem is the same.



1 Reply

Reply to Thread
0
Sébastien Riccio Replied
Marked As Resolution
Okay, it seems it's an SSL problem. It works if using port 993.

But I wanted to use port 143 with AUTH TLS, however it doesn't seems to be supported.

Reply to Thread