Just updated 16 SmarterMail Enterprise Version - 100.0.6948 High CPU usage
Problem reported by Barbara Renowden - January 17 at 12:25 PM
Submitted
We updated the smarter mail last night and today we are back to high cpu usage again with smarter mail, which makes webmail extremely slow.  Users who are on Outlook or other mail programs do not see the slow down but webmail (which 75% of our users are using) is highly affected. 

Is anyone else having issues? 


Barbara RenowdenCentric Web, Inc.https://www.centricweb.com

8 Replies

Reply to Thread
0
Sébastien Riccio Replied
You updated from v16 to latest build on the download page ?
It then means you migrated from v16 to v100 (previously named v17).

As far as I know, when you switch from v16 to v100, it has to rebuild indexes in the background and this can take a few days depending the size of your server.

That's maybe what you're experiencing.


0
Barbara Renowden Replied
Ahh,  I didn't realize that 17 had been renamed.  Anyway I will give it a day or two and see if it calms down. 

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

0
Alex Clarke Replied

Maybe you're suffering from the same bug? If so, disable the indexing service and wait for an update from ST!
0
Barbara Renowden Replied
Ok so this might be a dump question considering how long we have used smarter mail, but how do you disable indexing?  I do not think we have ever had to do this before.  

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

0
Alex Clarke Replied
From the admin go to Manage > Troubleshooting > Services, tick the service you wish to edit and then hit the stop button.

This applies for 16 and 17.
0
Barbara Renowden Replied
Ah thanks so much.  Like I said I never did anything with this before.  So far today the cpu is running normal.  I am keeping an eye on things and hopefully it will stay that way. 

Barbara Renowden President / Co-Founder Centric Web, Inc. https://www.centricweb.com

0
Damián Dela Huerta Replied
I am having the exact same issue, recently upgraded from 16x to 17 (Build 6928 ) , averages around 5-10% CPU, then what seems randomly will instantly jump to 70, 80, or 100 CPU until we restart the service (not a spike, it is continuous until restart).

I tried stopping the indexing service and this did not change anything for me, maybe it only affects it after a service restart/reboot?
Twin Vision Studios, Inc.
1
Alex Clarke Replied
I'm still experiencing issues with the SM service crashing when indexing is turned on.

However, we were also having issues with CPU usage (it would run hot, sometimes around 90% for ages).

ST identified that this issue was caused by corrupt .json files. They ran a script on the server to clean these up.

If you're experiencing similar issues then please open a support ticket with ST.

Reply to Thread