Cannot get TLS working on ports 25, 110, and 143 using SM 16
Question asked by Patrick Mattson - December 19, 2018 at 7:35 PM
Unanswered
Running version 16.3.6855

I was looking to set up my server to perform the TLS connection to other servers if they initiate it or if they require it. I have been seeing in some logs email rejected because I did not have secure/TLS set up.

Currently I have a wildcard domain for my server and have many other domains. Example server name: mail.example.com, one domain is mail.companya.com pointing to an IP on the server of mail.example.com

Tried both the private key/password and the .cer to ports 25, 110, and 143 to TLS.

My bindings for ports 25, 110, and 143 show I have TLS enabled and it appears to be a valid path, but when I run a check against: https://www.checktls.com/TestReceiver It says it is not responding to TLS connections and does not make the connection. If someone is using Office 365, you will see the certificate.

I went back and followed the instructions in this article and exported a new file, just in case: https://portal.smartertools.com/kb/a2671/configure-ssl-tls-to-secure-smartermail.aspx

Anyone else seeing this?


Reply to Thread