Updating SmarterMail 16 to 16.3.6915 using msi installer
Problem reported by Nicolas Fertig - December 14, 2018 at 9:27 PM
Submitted
Hello Smartertools,

We attempted to update our SmarterMail installation from 16.3.6897 to 16.3.6915 using the MSI installer.
It says "A newer version of SmarterMail is already installed" and the installer exits.

However, it worked using the full installer. 

Not sure if the MSI download link points to the wrong version or if there is a version detection problem in it.

Just wanted to let you know.

Kind regards


Reply to Thread