Signature mapping not working in Build 6915
Problem reported by Scott Carullo - December 10, 2018 at 8:18 AM
Resolved
Subject says it all.  Signature mapping has stopped working.

8 Replies

Reply to Thread
0
Jade D Replied
Can also confirm that a similar issue exists when creating signatures via API (Web based control panel's)
0
Larry Duran Replied
Employee Post
Hey all, we'll take a look at this and see if we're seeing similar issues.  Thanks.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Robert Emmett Replied
Employee Post
This issue should be fixed in the latest release (6919).
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jade D Replied
Thanks for the response Robert

Still no luck with control panel / api signature feature using the latest build that was pushed out this morning (GMT+2)
Not sure if you want me to create a new thread or happy to continue within this thread.
0
Larry Duran Replied
Employee Post
Hey Jade, keeping it in this thread is fine.  We added it as an issue to fix so we'll keep you updated when it's completed.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Alex Carnot Replied
Employee Post
Hi Jade,
Which control panel and which api is having troubles?
Alex Carnot
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jade D Replied
Howdy Alex,

Im testing using SolidCP - more than willing to give you guys access to our dev environment if you need?
0
Andrea Rogers Replied
Employee Post
Scott, the scenario in which users could lose signature mappings was resolved in Build 6919 (Dec 11, 2018). 

Jade, if you are still experiencing trouble with creating signatures via API on the latest build, Build 7008 (Mar 10, 2019), please let us know. For now I will mark this thread as Resolved. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
877-357-6278

www.smartertools.com

Reply to Thread