Smartermail 15 Automatically check spelling prior to sending no longer working in webmail
Problem reported by Ray Cook - October 5 at 3:07 AM
Known
SmarterMail Enterprise Edition  Version 15.7.6821

According to a customer (I never personally use this feature) up to the last release, provided you had the box ticked in domain settings to auto-spellcheck before sending IN WEBMAIL, this worked without having to click the 'abc' button in the email first - well it is supposed to be automatic.
I tried this and it is true - the setting is ignored. I can't confirm it was working previously as I only have the customer's word for it, but it certainly doesn't work now.


1 Reply

Reply to Thread
0
Robert Emmett Replied
Employee Post
Ray, thank you for reporting this issue.  I have added to our bugs list.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread