Cannot login using Chrome (LATEST Version 68.0.3440.106 (Official Build) (64-bit) and SmarterMail (LATEST - 16.3.6816))
Problem reported by Adam - September 4 at 12:34 AM
Resolved
If you go to email address field, enter (or use autocomplete from browser) the email address, then TAB to password, the EMAIL ADDRESS field is CLEARED. In the end, there is no way to login using latest Chrome.
 
I really think you guys should have a better way to report bugs. For example Ive got a nice video which shows this issue, but I dont want this video available to all public with my domain and webmail app there.

4 Replies

Reply to Thread
0
Ng Cher Choon Replied
Try uninstalling Chrome and installing it again. It will work.
0
Matt Petty Replied
Employee Post
We also have known issues with Grammarly that causes a very similar behavior. I'd recommend logging in with incognito mode to test this theory, as unless you've specifically allowed it incognito mode won't load any addons.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Andrea Rogers Replied
Employee Post
Following up to Matt's reply... Here's the KB article that addresses a known issue between SmarterMail and the Chrome Grammarly extension: 
 
 
Can you please confirm whether this seems to be the cause? 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Andrea Rogers Replied
Employee Post Marked As Resolution
The SmarterMail login issue caused by using the Chrome extension, Grammarly, has been resolved in SmarterMail 16.3.6830: 
Fixed: Grammarly browser extension causes login page to not be usable.

Please upgrade your installation to this version or higher to allow users to log into SmarterMail with Grammarly enabled. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread