"Remember Me" broke again in 6802
Problem reported by Neal Culiner - August 18 at 6:39 AM
Resolved
I try to use remember me, it says I'm using it somewhere else, or whatever. Not true. I sign in with it off, sign out, sign in again with it on and it allows it. I come back the next day and it didn't remember me, I login, remember me ON, it won't allow it. Very unreliable "feature" you have here.
 
SM 16...6802 on Google Chrome latest on macOS high sierra

6 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Neal,
 
We're sorry to hear the Remember Me feature is giving you so much trouble. Our developers are looking into it and will post any updates here. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Neal Culiner Replied
Still fighting this issue in 6816. I'm not sure if it's because I logged in as admin (different username than my mail account) but I did not choose to save the login when going to admin. Logout and try to login to my mail I cannot use the remember me. I had to go in to Chrome Settings > Advanced and clear the "Local Storage" for my web mail domain. Once I did this I could use remember me again.
0
Neal Culiner Replied
Happened again! 6816. After clearing cookies for my web mail domain last time I was able to use Remember Me. I then had to logout of my user area and go to the admin area to check spam settings. I revised a spam setting and logged out. Came back to my user login and I believe it worked, I was able to use remember me. Later in the day I came back and I had to login again, didn't remember me. And clicking Remember Me gives the warning so I can't use it. Again I had to clear cookies. Seems like you have a cookie conflict between user logins and admin logins.
0
echoDreamz Replied
That is weird for sure. We've updated like 20 versions and its always remembered me without an issue. Though, we do not use "in-proc" session state, we have an external session state server, so this may be why.

Christopher

0
Neal Culiner Replied
Since fixing this again yesterday and not going into Admin, it's broken AGAIN. I fixed it, used remember me. This morning I'm back and being asked to login to SM web mail. It will not let me use remember me. 
 
Easy fix - REMOVE THIS NONSENSE security lock preventing me from using remember me because you can't get it right!
0
Robert Emmett Replied
Employee Post Marked As Resolution
This issue should be resolved in the latest BETA release (17.0.6838) and in the next maintenance release of SM16, which is tentatively scheduled for later today, 24 Sep 2018.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread