Busted email account
Question asked by Valentin Ciocan - July 13 at 9:07 AM
Unanswered
Hi,
 
Not sure what else to do or try, that`s why I`m posting this here. Long story short, Smartermail Version: 16.3.6585. I have this one client with one account, 20gb size account, huge, I know. His IMAP connection sees the inbox tree twice when trying to add the account to any email client ( outlook, thunderbird, etc ) The copy of the inbox is mostly empty but if I delete the copy folder, it deletes the main folder as well. I tried syncing it using EAS, it sees the inbox as it should, just the one Inbox tree structure but its painfully slow, I`m talking 100 emails synced in 1 hour slow. All other account on the domain/server are fine. When going into webmail, his account looks fine, just the 1 Inbox tree folder. 
 
I tried reindexing the account, rebuilding the Inbox folder.. still nothing... restarted the server.. 
 
I ran out of ideas. Any help would be appreciated. 
 
Kindest regards,
Valentin

3 Replies

Reply to Thread
0
Paul Blank Replied
I have users on SM (older version), that have 80GB in their email accounts, with few problems. Takes awhile to move some of those emails to other mailboxes when doing cleanup, but otherwise that size is manageable. Sorry to hear about your issues. I am staying far away from v16, so I can't be of much help.
0
Paul Blank Replied
OK just thought about it some more.... how about creating a new account on that same domain, copying the needed the mailbox files into that, and see how it works with that account? Not sure if the procedures are the same for v16, but there are notes in the forum here about doing stuff like this.
0
Valentin Ciocan Replied
Hi Paul, I've been struggling with it for the past month. The user has been using webmail in the mean time. I'll give it a try with your suggestion, I'll let you know how it goes. Really appreciate the help. Yeah.. I don't really recommend v16 either..

Reply to Thread