SmarterMail 16.3.6726 couldn't be installed
Problem reported by Stefan Mössner - June 1 at 10:25 AM
Resolved
Hi all,
 
the installation of SmarterMail 16.3.6726 doesn't work. I always get an error regarding "The user 'Network Service' isn't a avlid user or user group." The versions before this one doesn't have this issue.
 
I've running SmarterMail 16.x on Windows 10 Professional, Build 1803, 64 Bit. I know, this isn't officially supported but I'm a private user with the home edition of SmarterMail and I don't want to pay so much money for a Windows Server Edition.
 
Kind Regards

9 Replies

Reply to Thread
0
Bernd Replied
Confirmed, Setup throws the same error on Server 2012
0
Thomas Lange Replied
looks like an error/issue with the actual v16.3.6726 installation package!

SmarterMail cannot be installed on our production mailserver running Windows 2012R2,
hope this will be fixed ASAP - meanwhile we are forced to reinstall v16.3.6705
We are licensed Enterprise customer... so not a special Home/Free-user-issue!
0
mark Replied
I've got the same error.
1
Robert Emmett Replied
Employee Post
Thank you for bringing this to our attention.  There was a change the installer on how it was interpreting the Network Service permission for the MRS/App_Data folder.  The link below should resolve the issue.  I have also updated the SmarterMail 16 download link with the same version as below.
 
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Stefan Mössner Replied
Hi Robert,
 
thank you for this quick fix :-). I can confirm that the Installation is now possible.
 
Have a nice weekend.
0
Bernd Replied
@stefan
I'm only curious, check the folder permissions of "app_data".
i had to recover them from backup.
1
Thomas Lange Replied
Hi Robert,
yes - your fixed/re-uploaded installer for SmarterMail v16.3.6726 did work and did not throw the reported error.
Thank you.
 
0
Stefan Mössner Replied
@Bernd
I didn't have issues with SmarterMail after installing this update. But I can't access the "app_data" folder because I don't have access rights. I think there's something wrong with the permission settings when installing this release.
0
Jeff Roberg Replied
After installing the latest version 16.3.6729 I am getting access denied on the App_data folder.
I was able to take ownership of it using the administrator account. The installer needs to be fixed for the latest version.

Reply to Thread