Opinion regarding SmarterMail server having bad connection.
Question asked by Opt Solution - May 22 at 6:49 PM
Unanswered
Hi,
 
I would like to the reason why the SmarterMail server sometimes have bad connection?

Here is the details of SmarterMail version, server itself and the Error Message:
 
1) SmarterMail
Version                                         
: SmarterMail Enterprise Edition 7.6.4100
 
Total Email Domain                       
: 15
Total Email User (All domain)         
: 870++
 
 
2) Server Information
System :
Microsoft Windows Server 2003 R2
Standard x64 Edition
Service Pack 2
 
Computer :
Intel(R)Xeon(R) CPU
E5430 @ 2.66GHz
2.67 GHz, 3.00 GB of RAM
 
 
 
3) Error Message
Message from HostMonitor (host changed status)
Test     : Smail-2 Free Memory
Method: Perf Counter test (Available MBytes) Status  : Bad
Date    : 5/15/2018 3:55:14 PM
Reply   : 80.00
Recurrences : 5
Last status: Bad
Total tests: 1711898
Alive ratio : 97.37 %
Dead ratio: 2.07 %
Folder: SmarterMail 64-bits

Message from HostMonitor (host changed status)
Test     : Smail-2 Web Service
Method: URL request
Status  : No answer
Date    : 5/15/2018 4:06:43 PM
Reply   :
Recurrences : 2
Last status: No answer
Total tests: 1616544
Alive ratio : 99.40 %
Dead ratio: 0.59 %
Folder: SmarterMail 64-bits

Message from HostMonitor (host changed status)
Test     : Smail-2 POP3 Testing
Method: POP3 test (192.168.10.30)
Status  : No answer
Date    : 5/15/2018 4:08:58 PM
Reply   :
Recurrences : 3
Last status: No answer
Total tests: 2640030
Alive ratio : 99.25 %
Dead ratio: 0.75 %
Folder: SmarterMail 64-bits
 
Message from HostMonitor (host changed status)
Test     : Smail-2 SMTP Testing
Method: SMTP test (192.168.10.30)
Status  : No answer
Date    : 5/15/2018 4:10:17 PM
Reply   :
Recurrences : 3
Last status: No answer
Total tests: 1895996
Alive ratio : 99.18 %
Dead ratio: 0.82 %
Folder: SmarterMail 64-bits
 
 
I'm focusing not to update the SmarterMail because, in my site there is other SmarterMail server which is the version is lower than this. It still works even with the large number of email domain and user. It never have giving this error.
 
Would like to hear your opinion.
 
Thanks
Opt
 
ThanksOpt

Reply to Thread