Problem on SmarterMail to export Contacts
Problem reported by Pascale Guilbault - April 23 at 11:43 AM
Submitted
Hi,
I have a problem with Smartermail 16x. I have 3 domains on SM, for example : domain A, B, C. I can export my contacts to a ''csv file'' on the domain ''A'' but i can't do this for the domains ''B'' and ''C''. 
I always have this message Error, when i try to export a contact for these domains:
Could you please help me solve this issue?

7 Replies

Reply to Thread
1
Robert Emmett Replied
Employee Post
What specific version of SmarterMail 16.x are you using?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Pascale Guilbault Replied
Thanks for your answer; i m using now Version: 16.3.6638
1
Robert Emmett Replied
Employee Post
Pascale, can I have you open the developer tools in the web browser?  This is accomplishing by inspecting on the web page itself or pressing F12 in most Windows browsers.  Then make sure the Network tab is selected.  Try to perform the contact export.  If any of the API calls are failing, it should be annotated in red with a 400 response code.  Click on the error, if present, and take a screenshot of the error--both the headers and the preview response.  This will help in tracking down the error.  Let me know if you have any questions.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Pascale Guilbault Replied
here are the screenshots:
Headers
 
Preview:
 
Response:
0
Pascale Guilbault Replied
thanks ... i sent you the screenshots in the reply field below.
1
Robert Emmett Replied
Employee Post
Thank you for the screenshots.  I'm assuming that you are in the contacts page and select the ... menu then Export All CSV?   Do Domains B and C have normal users that are not Aliases and Mailing Lists?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Pascale Guilbault Replied
To export contacts: i go to the contact tab, i select all contacts and i select export all CSV. It works for the domain A, but not for the others.
 
All Aliases and mailing Lists have been hide.
 

Reply to Thread