SmarterMail 16 Operating System
Question asked by Tina Cline - March 5 at 8:25 AM
Answered
Just noticed in the Release Notes for SM 16 that Important Notes has changed the supported OS from Windows Server 2008 R2 up to Windows Server 2012 R2.  This had to have happened after the 16.3.6551 RN and now.
Can you confirm?

11 Replies

Reply to Thread
0
Fritz Keller Replied
I am also interested. Previous SM 16 could be installed on a 2008 R2 64-Bit server. Now is mentioned 2012 R2 64-Bit. I am just ready to upgrade SM 15 to SM 16, but I have a 2008 R2 64-Bit server. Will this work?
0
Joshua Koehler Replied
We would like to know if windows server 2016 is acceptable or not recommended.
0
Nick Jansen Replied
I've been running SmarterMail 16 on Windows Server 2016 since November 2017 (I started out on SM then, at version 16.3.6535) and it's been working for me.
0
Hemen Shah Replied
Would request SM team to confirm on this, will SM 16.x will support Win 2008 R2 or
it has to be minimum Win 2012 R2
0
Rod Lasky Replied
Employee Post Marked As Answer
Hello Hemen.  The minimum OS requirement for SmarterMail 16 is Windows 2012 R2.  2008 R2 had to be removed due to a lack of support for web sockets.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Hemen Shah Replied
So do we say here that installing on Win 2008 R2 will function correctly, i mean no issues and can be used in production or any specific feature which will remain issue or will not work.
0
Hemen Shah Replied
Hi Rod / Matt,
 
So do we say here that installing on Win 2008 R2 will function correctly, i mean no issues and can be used in production or any specific feature which will remain issue or will not work.
 
Tks
0
Hemen Shah Replied
Expecting response from SM team
0
Hemen Shah Replied
SM Team,
 
Are saying here that installing on Win 2008 R2 will function correctly, i mean no issues and can be used in production or any specific feature which will remain issue or will not work or function as expected or any performance based issue.
 
Thanks
4
kevind Replied
FWIW, you shouldn't install anything on a 10-year old OS. There are many reasons including lack of security updates, hardware compatibility, and of course software compatibility.  Now's the time to upgrade before installing SM16.
 
Rod's answer seemed pretty clear -- SM16.x requires Win2012 R2 or higher.  That's the base for which development is taking place for all new features. Otherwise run at your own risk.
 
Matt, please delete your comment to eliminate any confusion. :)
0
Rod Lasky Replied
Employee Post
Hi Hemen. I have SmarterMail 16 running on 2008 R2's, but those are local installs, with only me logging in. In production, we saw too many problems. As Kevin says below me, 2008 just doesn't have the ability anymore to handle today's web tech.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread