Inbox main list faling to refresh after 16.3.66.28 Update
Problem reported by Bryant Zimmerman - March 2 at 8:19 AM
Submitted
After doing the 16.3.66.28 Update now I am getting a number of reports that the Main Inbox list is failing to refresh after opening and deleting messages, and it is not updating the "Read" status display either. -- This is occurring for customers with the preview pane shut off when they open a message in a pop up browser window. When the list is manually refreshed by F5 or moving between folders and returning the display is updated, but this is a major cockup.. 
 
We have reports of this on both Chrome and Edge. These regression bugs are killing me.
 
When will this be fixed... 
You guys have cost me customers with SM16. I hope there is going to be some kind of price drop associated for incompetent product releases.  
 

7 Replies

Reply to Thread
0
John Marx Replied
I had the same thing. Best solution (for us) was to revert to the previous week.
0
Bryant Zimmerman Replied
Is there an easy way to revert? What version did you actually revert to?
0
John Marx Replied
Yes. Just like any install. First uninstall and then install the previous version. My steps are always:

1. Uninstall
2. Reboot
3. Install

I do the reboot as it takes only 30 seconds and guarantees I start with a clean slate. Many don't do the uninstall but I have run into times where IIS keeps a file locked and this method has worked for the past two years without any issues.
0
Bryant Zimmerman Replied
John Thank you I am reverting to Smarter Mail 16.3.6614 - Which should mean things will only be as screwed up as two weeks ago, but most customers were living with that version.
0
Bryant Zimmerman Replied
It appears that something is cached from the previous bad version so the downgrade only fixed server side items, and the user appears to need to clear their cache to get things working. 
0
John Marx Replied
I know they put caching in the system so that is definitely a possibility. I know I didn't have that issue but every browser is unique too.
0
Joshua Koehler Replied
Has anyone checked to see if the March 5th release (16.3.66.38) has fixed this?

Reply to Thread