ClamAV
Question asked by Jay Altemoos - February 5 at 2:35 PM
Answered
So I just saw that there's another update for SM v15 that addresses a vulnerability with ClamAV. It's a pain to schedule downtime with my clients. Can I just download the latest version of ClamAV from the developers website and drop that in place in SM? Or do I have to apply the 6607 patch of version 15 to get this?

1 Reply

Reply to Thread
0
Matt Petty Replied
Employee Post Marked As Answer
You can replace the binaries with the binaries you get from their installer. You can download their 64 bit installer, install, and move the binaries it installs into the normal SmarterMail Clam64 path. Make sure you kill Clamd.exe before you do this. 
 
You shouldn't even need to restart SmarterMail. Once the binaries are replaced, disabling and re-enabling Clam will boot it back up.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread