HTML inside Signatures
Problem reported by Andreas Huber - January 9 at 9:19 AM
Being Fixed
<div>http://www.mydomain.pt/</div>
<div>https://www.facebook.com/groups/shopname</div>
<div>Text</div>
When insert this code in signature the behaviour isn't whats suppose to be. It does some splits.
It becomes:
Regards

5 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hi, Andreas
 
I copied your code exactly and pasted it into a new signature and I'm not seeing that behavior. Are you sure the code is properly formatted in the signature? Is the example screenshot from a sent message and was it taken from webmail or from an email client? 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Andreas Huber Replied
When composing email it looks fine.

The picture was taken from Outlook 365.
If I send an email to Smartermail Webmail the behaviour is also wrong.
0
Andreas Huber Replied
This is how I see it on a received email of my signature with the code above. On Smartermail webmail.
0
Derek Curtis Replied
Employee Post
Hmm..I've sent test messages to Gmail and to SmarterMail and both times the signature showed properly: Gmail showed simple text addresses (since you aren't using A tags within the DIVs) and SmarterMail shows the signature properly formatted with clickable links. I'd suggest checking the signature again to make sure it's properly formatted -- check the Code View as opposed to the design view.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Derek Curtis Replied
Employee Post
Hi, Andreas
 
Thanks for the DM and the test account. I was able to replicate the issue, and talk to the devs about it. While there is a fix in place in this last minor, which is why I couldn't replicate it locally, I'd suggest waiting to implement it until we get the next minor out in a week or so as there are some other fixes we're working on. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278

Reply to Thread