Bug: X-SmarterMail-Authenticated-As header is missing
Problem reported by igorinuk - November 2, 2017 at 5:08 AM
Submitted
We have "Append authenticated as header for outgoing messages" turned on. And when SmarterMail sends emails from our domains to other servers it adds X-SmarterMail-Authenticated-As header to emails. But it does not add this header for local deliveries. If a message is from our domain to our domain there is no X-SmarterMail-Authenticated-As header.
 
I also turned on "Enable Domain's SMTP auth setting for local deliveries", it changed nothing. There is no X-SmarterMail-Authenticated-As header in local emails.
 
We tested it on SmarterMail 16, 15 and 11. All these 3 versions have the same bug.
 
When will this bug be fixed?

Reply to Thread