Deleted emails have a line through them and don't delete - Imap and 2007 Office
Question asked by Jeff Roberg - October 20, 2017 at 8:02 AM
Answered
How do I get the emails to delete.  When emails get deleted they just have a line through them and don;t delete.  Customer is using Outlook 2007 and IMAP.  I don't have this issue with 2016 Office.

9 Replies

Reply to Thread
0
Marc Frega Replied
in the view menu choose the view called hide messages marked for deletion.

see

https://www.lifewire.com/hide-strikethrough-messages-outlook-1173669
0
Jeff Roberg Replied
I don't want them hidden I need them to be deleted. How do you purge the deleted emails? My customer's max quota is maxed out at 10Gb and I need for them to be deleted.
0
Marc Frega Replied
when you login to the webmail is the message still in the inbox?
0
Jeff Roberg Replied
Yes they are in the inbox with a strike through in webmail. I don't see any option to purge them.
0
Matthew Leyda Replied
Jeff,
Under Delete dropdown select  "Purge Marked as Deleted"
 
Kendra Support
http://www.kendra.com
support@kendra.com
425-397-7911
Junk Email filtered ISP
0
Jeff Roberg Replied
Here is a screen shot of my options under delete.  As you can see I have no Purge Option.
 
0
Jeff Roberg Replied
I am using SmarterMail Enterprise Edition
Version: 16.3.6496
0
michael~ Replied
Marked As Answer
Microsoft screwed the IMAP feature in Outlook 2007 (they fixed it with 2010 tho).
 
In 2007, go to Tools->Account Settings, select the account and Change;  go to More Settings, and check "Purge items when switching folders while online".  Then Ok out.
 
The strikethrus will still happen (IMAP messages are not automatically moved to Deleted Items), but when you switch folders and come back, anything with a strikethru will be purged forever.  If you still want to use the Deleted Items folder as a middleground "I want to keep my Inbox clean, but maybe I don't want this gone forever", you'll just have to click-n-drag to that folder, instead of using the delete button.
 
I hope that helps.
0
Jeff Roberg Replied
Thanks I was thinking it was an issue with 2007 since later version don't seem to do this.

Reply to Thread