Two Error Reports
Problem reported by Brian Tesene - September 18, 2017 at 8:42 AM
Being Fixed
Hello,
 
I have two errors to report.  I am using SmarterMail Enterprise 16.3.6467. 
 
Please forgive me if these have already been reported.  I searched the archive but found nothing.
 
(1) In the spool overview, the "Top Outbound Senders", "Top Inbound Recipients", and "Top Inbound Senders" all ready "No Items To Show".  I found a report of something link this in 15.x but no solution was reported.
 
(2) Going to the webmail login in Safari on iPhone 6 produces a blank page (instead of the login page).  The user installed Firefox and it worked fine.
 
Thank you! - Brian
 
 

2 Replies

Reply to Thread
1
Robert Emmett Replied
Employee Post
Brian,
 
Thank you for reporting these issues.  I was able to reproduce your first issue.  This has been added to our bugs lists and should have a fix shortly.  Regarding your second issue, I tested against an iPhone 6 in Safari without any issue.  Are you running with the latest updates for iPhone?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Robert Emmett Replied
Employee Post
Brian,
 
I was also able to reproduce the dashboard report not showing any items.  However, when the window is resized those items appear appropriately.  This has also been added to our bugs list and should be in the next maintenance release.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread