Spanish translation does not work after updating from 16.1.6425 to 16.2.6442
Problem reported by Gonzalo Varela Rua - August 29, 2017 at 4:23 AM
Resolved
Spanish translation does not work after updating from 16.1.6425 to 16.2.6442
 

7 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Gonzalo -- email our sales team (sales@smartertools.com) and we can get you a new translation file.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Gonzalo Varela Rua Replied
The current file (es.json) with the Spanish translation seems correct. In addition, when user settings are attempted to change the English language to Spanish, that setting is ignored, all other user settings are saved, but the language remains in English after saving.
0
Derek Curtis Replied
Employee Post
Yeah, even though the es.json may seem correct, there was an error in it. The new file will fix the problems.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Derek Curtis Replied
Employee Post
Gonzalo,
 
We just sent you a new es.json file. There's no special instructions for using it -- no need to stop and start the service. You simply replace the existing file with the new one. After you do that, try logging out then logging back in...let us know what you find out. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Gonzalo Varela Rua Replied
Thank you.
0
Gonzalo Varela Rua Replied
Thank you. With the new file 'es.json' it works fine.
0
Derek Curtis Replied
Employee Post
Glad to hear it, Gonzalo!
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278

Reply to Thread