Error using Mailbox as relay in Wordpress
Question asked by Kevin Russell - July 27, 2017 at 7:58 AM
Unanswered
I have created a Smartermail 16 mailbox for use within Wordpress (for contact forms etc) using a plugin WP-SMTP. When I test the setttings I get the following message:
 
2017-07-27 14:53:28	SMTP -> get_lines(): $data is "220-vps.omgee.co.uk ESMTP Exim 4.89 #1 Thu, 27 Jul 2017 15:53:28 +0100 220-We do not authorize the use of this system to transport unsolicited, and/or bulk e-mail."
2017-07-27 14:53:28	SMTP Error: Could not connect to SMTP host.
 
Is there a way to allow connecting to the mail server using SMTP authentication?
 
Any advice, gratefully received
Kevin

5 Replies

Reply to Thread
0
User Replied
Kevin - this error appears to be a timeout. This would indicate your Wordpress plugin was not able to reach your server on port 25. This could be a firewall adjustment that needs to be carried out, or could be the port itself not being properly attached to the IP address. This is configured under Settings>Bindings>IP Addresses. Has this server functioned well on SMTP before this test?
0
Kevin Russell Replied
Kyle

Thanks for the reply. I can connect via Outlook on port 25, and the Webmail interface works fine too - I am using WP-SMTP plugin which I've never had a problem with before but this is a brand new SmarterMail installation and it may just be a tick box.

I'll try your suggestion and report back.

Kevin
0
Kevin Russell Replied
Kyle

I have checked and the IP address exists in the Bindings, and ports 25,110,143,389 and 5222 are open.

Kevin
0
Kevin Russell Replied
Kyle

Do you have any further suggestions?

Kevin
0
Kevin Russell Replied
Oddly, some of the domains allow this type of relay, but this one doesn't

Reply to Thread