Backup Email Address - Not working!
Question asked by Steve Gaston - July 15, 2017 at 2:35 AM
Answered
Hi,
 
the forget password link on the login page only triggers the following message after entering the re-captcha.
 
"your account is locked or there is no backup address on file. please contact your system administrator to regain access"
 
We are running last release version of Smartermail 12 Professional, on Windows Server 2016.
 
Security --> Advanced Settings --> Password Requirements --> "Enable Password Retrieval is checked
The email accounts we have tested all have their "Backup Email Address" field populated with a valid email address
 
Please can someone advise.

3 Replies

Reply to Thread
0
Steve Gaston Replied
I asked this question in 2017 and not one person could give me any sort of answer. So almost two years later I am returning.

Can anybody answer ???

Thanks
1
Andrea Rogers Replied
Employee Post Marked As Answer
Hi Steve, 

The error message indicates that the account could be locked. Please check their user account and look for the "Disable password changes" setting. If this is enabled, it would show that error message on the login page. 

Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Steve Gaston Replied
Hi Andrea,

thanks for your response

The account is not locked and the "Disable password changes" setting is NOT enabled.

However, I have found the solution and the most likely reason this is happening so will be leaving this info here.

The solution was to remove the back up email address, press save, then re-add and press save again.

The reason is most likely that the settings were out of 'sync' let me explain, as we use Plesk to administer our server and even after all these years there are still issues that Plesk cannot do a two way sync with Smartermail.

So if a change is made in Smartermail it is not mirrored in Plesk.

Im guessing something happened with regards to this............

Reply to Thread