SM16 Reply, Forward indication arrow sometimes not showing up.
Problem reported by Matthew Shepard - July 14, 2017 at 9:09 AM
Resolved
My users are reporting that sometimes the arrow to the left of the flag doesn't show up after they reply or forward an e-mail. They have looked in their sent folders and confirm that they replied to the e-mail, and the e-mail is in the sent folder. So the e-mail was successfully sent.

9 Replies

Reply to Thread
0
Karl Jones Replied
I want to add to this... some of my users have reported that forwarding an email does not always include the email to be forwarded..... as though it is processing but it never appears. they have to close the forward email window and then reopen, most times it appears on the 2nd attempt.
1
Ronald Raley Replied
Karl,
 
I have confirmed that this occurs for us as well, intermittently.  It seems to be only when the user is in an e-mail popup window.
 
Ron
1
Matthew Shepard Replied
Bump
0
Rod Lasky Replied
Employee Post
Hi Matthew.  I'm not seeing this behavior.   Are you on our most recent release?
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Matthew Shepard Replied
Yes we are, the version 16.1.6425
0
Matthew Shepard Replied
We are still having this issue, been going to all the latest releases.
I have an end user that has noticed a pattern though. If you always double-click on the e-mail to open it in a new window before hitting reply or forward, the below pattern is consistent:
If you type the message quickly, the arrow will show up. If you don't get the message typed within certain seconds maybe 20 to 30 seconds, or if you move away from the window (making another window take the focus) it will not show the arrow.
 
Hope this helps
0
Matthew Shepard Replied
I have a possible pattern regarding the "timing out" trend I noticed when trying to achieve a reply arrow to an inbox message.
 
So far:
 I have first been double clicking on the message (not using the visible reply arrow near the top of the e-mail screen).
 As I was typing or adding attachments I would notice a "saved as draft" bubble pop up in the lower right corner. It appears that may be right around the breaking point for the reply arrow to be activated. I'm curious if the program saving it to a draft makes it not trigger the arrow.
0
Matthew Shepard Replied
This has gotten fixed, I forgot what version it was. This can be marked as resolved.
0
Matt Petty Replied
Employee Post
Marked as resolved.

Version 16.3.6543 (Nov 30, 2017)
Fixed: Forward and reply messages that are saved as drafts do not update the status of the original message.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread