No warning email for spammer
Problem reported by Lennart Eliasson - June 6, 2017 at 1:19 PM
Submitted
We never get warning emails when somebody sends a lot of spam.
When I look in spool queue I can see some eml files. Our emailadress is included, but they are stuck in spool so we don´t get them. The corresponding hdr file is missing.
How can we solve this?

10 Replies

Reply to Thread
0
User Replied
Hi Lennart, if you have a virus scanner running on your server, you may want to check that it's not deleting the .hdr files. Virus scanners on your server should exclude the Smartermail directory. I hope this helps.
0
Lennart Eliasson Replied
Hi Linda,
We only use ClamAV antivirus and other, normal emails, are ok with corresponding .hdr files.
Our spool files are on a separate partition Q: if that matters.
SmarterMail version is 15.6  
0
Lennart Eliasson Replied
Another thing: I suspect it could be the mailserver tried to send it but for some reason it was not delivered. And the .eml file was not deleted. 
Why not delivered? Because there is no sender email address.
Where can you set an email address to the "System Administrator"
0
User Replied
Which version of SmarterMail are you using?
0
Lennart Eliasson Replied
SmarterMail version is 15.6
0
Lennart Eliasson Replied
The .eml file looks like this:

Return-Path: <>
Date: Tue, 6 Jun 2017 04:47:37 +0200
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Message-Id: <256466657@mail.xxx.xx>
From: "System Administrator"
To: <support@xxx.xx>
Subject: Auto spam notification

This is an automatic spam notification message etc...

xxx.xx is our domain
0
User Replied
Can you send me a screenshot of your Internal Spammer Notification settings? You can send it directly to me at linda.pagillo@mailsbestfriend.com. Thanks.
0
Lennart Eliasson Replied
Email sent
0
Lennart Eliasson Replied
I think the problem is solved, almost.
The emails were delivered to the spam folder in my extra account on Gmail.
The reason for this could be that the Sender Email and the Return-Path is missing.
Where can you configure that?
 
0
User Replied
I don't believe there is a way to configure the sender for this. It is always sent from System Administrator I believe.

Reply to Thread