infrastructure upgrade to Version 16
Question asked by Sérgio Rocha - May 28, 2017 at 4:12 PM
Answered
Hi,
 
Our smartermail infrastructure includes a few gateways, do we need upgrade all to version 16 at same time or the version 16 (in the gateway service) is retro-compatible?
 
Regards,
 
Sérgio

4 Replies

Reply to Thread
0
Tim Uzzanti Replied
Employee Post Marked As Answer
You can keep Gateways on previous versions.
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sérgio Rocha Replied
Hi Tim,

Thanks for your response, we are planning start with the gateways, its compatible as well?

We are planning start with Gateways because is less critical that the main server and we can take a look in version 16 before we change the main server.
0
Tim Uzzanti Replied
Employee Post
Sounds like a smart way to go about it and there should be no issues.
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sérgio Rocha Replied
Thanks Tim

Reply to Thread