Can not rename a domain SM 15.5
Problem reported by Lennart Eliasson - May 11, 2017 at 11:24 PM
Resolved
I follow the instructions for SM 15.x in http://portal.smartertools.com/kb/a3169/rename-a-domain.aspx
When I click OK there is no confirm and the domain name remains as before.
 
The name I will change to used to be an alias, but this I first removed.
My language is Swedish if that matters.

6 Replies

Reply to Thread
0
Nathan Y Replied
Are you using Safari? - I have noticed this behaviour using Safari on macOS Sierra but not Chrome.
0
Lennart Eliasson Replied
I have tried latest Chrome and Firefox.
0
Stuart Rowbotham Replied
We are currently having the same issue as this with 15.7 I have tried with IE , Firefox and Chrome all latest versions. Any Ideas ?
 
0
Alex B Replied
Were you able to figure anything out? I'm having the same issue currently. 
0
Robert Emmett Replied
Employee Post
Alex B,
 
I was able to replicate this issue with the following steps.  However, once I logged out as the system admin and logged back in, I was able to properly rename the domain.
 
1. Log in as a system admin;
2. Manage the domain in question as a domain admin;
3. Add a domain alias;
4. Remove the domain alias;
5. Log out as domain admin;
6. Edit the domain in question and attempt to rename the domain.
 
At this point the existing domain name field is blank and the renaming fails.  Again, logging out as system admin and back in seems to fix the issue.  This is still clearly a bug and has been added to the bugs list.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Robert Emmett Replied
Employee Post
This issue has been fixed and will be included in the next release of 15.7.  In the mean time, if you would like a custom build, please contact sales@smartertools.com.  
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread