Tracking Spam Source
Question asked by Kevin Russell - April 4, 2017 at 3:10 AM
Unanswered
Hi
 
I am having an issue with Spam being sent from a user on my server. I am clearing the Spool (500+ emails sending every 5 minutes - mostly retries from 2 days ago)
 
Other users are reporting mail not being sent/received from their accounts. I have changed the password to the account but I am still getting 10,000+ emails sent in the last few hours.
 
Where to start?
Kevin

3 Replies

Reply to Thread
1
Rod Lasky Replied
Employee Post
Hi Kevin.  Here are two KB Articles that should help.
 
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
User Replied
Hi Kevin. It looks like you could use Declude Hijack. It's a free program that we offer. It prevents this type of thing. Hijack along with throttling in SM and SM's internal spammer notification work really well. If you would like me to take a look at your server, get Hijack installed and stop the current compromise, I will be happy to do it free of charge. We normally charge at least $75 for this service, but I will be happy to give you a hand because I know how frustrating this can be. Please contact me at my email address if you are interested in the help. Thanks!
0
Kevin Russell Replied
Rod

Thanks - that worked. Renaming the Spool stopped it immediately (and SM obliged by creating a new Spool folder for me!). I can knife and fork my way through the 10 sub folders at my leisure!

I would have reported back earlier but Chrome and Firefox are no longer letting me log in. Thank god for IE!

Kevin

Reply to Thread