ActiveSync not working after upgrade to iOS 10.1 for iPhone 5
Problem reported by Juan Lai - November 3, 2016 at 8:01 AM
Submitted
Hell All,
   Our company is running latest SM 15.
   Recently some of our users (2 users at least) using iPhone 5. 
Thing happened after upgraded to iOS 10.1, and 10.1.1. ActiveSync always showed failed to connect Server.
Even I tried to open the webmail interface. Nothing showed. 
   Our Server is configured to use SSL. 
   Any idea why and how to fix? Thanks!!
rds
Juan Lai

6 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hello Juan.  The first thing I would try is removing and then re-adding the EAS account back to the iOS device.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Von-Austin See Replied
Employee Post
To add onto Rod's reply, you will also want to remove the iOS device from the users list of synchronized devices under Settings -> Synchronized Devices.

Please remove the iOS entry prior to re-adding the account back on the mobile device. This will reset the sync key values and will ensure the sync completes smoothly.
Von See
Technical Support Supervisor
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Michael Breines Replied
It'd be great if there could a "Resync" or similar button via Smarter Mail admin. In large scale environments it hasn't been practical for us to 1) ask the user to delete and re-add their account, 2) remove the device from Settings -> Synchronized Devices, then 3) re-add the device.
 
Perhaps future functionality from the admin side could force somewhat of a re-sync automatically. Would make troubleshooting EAS issues so much easier.
 
1
Von-Austin See Replied
Employee Post
Mike, I agree with you completely here. I've submitted a feature request to have the option for a re-synchronize considered for a future release. 
Von See
Technical Support Supervisor
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Juan Lai Replied
The one I tested yesterday was a device just reset to default then directly upgrade to iOS 10.1 then 10.1.1. Then add the my account. I Unfortunately, even by using safari, we can;t open the webmail interfrace by typing the URL.
0
Juan Lai Replied
Hello, I found the reason.
'cause Apple banned WoSign...
http://www.theregister.co.uk/2016/10/03/apple_wosign_certificates/

Reply to Thread