how to correct the link in email tempaltes , Localhost to domain link
Question asked by faisal K - September 15, 2016 at 4:38 AM
Unanswered
Hi,
I configerd smarter track Ver 12.2  ,i am facing an issue , while sending an Email Template along with ticket details, its showing the locahost link, how to change the localhost link to Domain link.. PLease  help

3 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Faisal.  Please make sure you're running SmarterTrack within IIS.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
faisal K Replied
Ys i am running in IIS
0
I had trouble finding this as well. Go to Settings - Configuration - Management Interface. On the Options tab, update the SmarterTrack Base URL.

Reply to Thread