Receiving local domain from external SMTP Server
Question asked by Sérgio Rocha - August 8, 2016 at 12:42 PM
Unanswered
Hi,
 
We have a client that uses another service that send email with @localdomain, we put the right configuration in spf so he can delivery everywhere. The problem is when the message came for a local domain, the message rejected with the message: Authentication is required for relay
 
Its possible to let this messages came inside the smartermail without add the ip on whitelist ? Can I do this on domain level ?
 
Regards
 
 

7 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hey Sérgio!
 
I'm sorry you're having trouble with your local email delivery. This rejection could be caused by a number of things, and there are a two suggestions I'd make for resolving this:
 
  • If the email was sent from an email client, the message could be failing to relay through. If so, please confirm SMTP Authentication is configured within that client. Here's a helpful document from Network Solutions on How Do I Enable SMTP Authentication? (Alternatively, you can temporarily disable SMTP Authentication for the domain to test whether this is the cause of the error. SMTP Authentication can be disabled for the whole domain by logging in as the Sys Admin and going to Domains > Edit the Domain > Technical tab > "Require SMTP Authentication". )
  • You can also double check your domain's settings to verify the correct IP address is being used to send email. This setting can be found when you log in as the System Admin, edit the Domain, click on the Technical tab and adjust the Outbound IPv4. 
Please let me know if these suggestions help! I'm happy to help you get in touch with our Support Department for direct troubleshooting, if it's needed. 
 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Andrea Rogers Replied
Employee Post
At this time, we do not have a domain-level whitelist available.

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

2
kevind Replied
Sérgio, here's an idea that could solve this:
  1. add domain to trusted senders (this already exists)
  2. validate mail from this domain using SPF (SM enhancement required)
  3. if it passes, no authentication required and bypass spam filtering
0
Sérgio Rocha Replied
It came from another email server, not from a email client
0
Sérgio Rocha Replied
Thanks kevind I will try your solution
0
kevind Replied
Well, it might work with step #1 above, but it opens your domain up for spammers. ST needs to make an enhancement to SM for steps #2 and #3 to work.
0
Sérgio Rocha Replied
You are right, didn't work.

Reply to Thread