Getting Block in CBL
Question asked by Mahesh Chavan - June 7, 2016 at 12:04 AM
Unanswered
I migrated my all domains to new server two months ago. I am facing this problem after migration. this is a plesk server with smartermail 11.7, My server Main IP 1.1.1.1 getting block in CBL. but i apply smartermail Outbound IPv4 is 2.2.2.2 there is nothing any issue with IP 2.2.2.2. it is not getting block.
 
I have enabled SMTP auth to all the domains. I block outbound port 25 in my windows firewall. but still the IP 1.1.1.1 it get block in CBL. 
 
The CBL says it's a spambot. I have installed many antivirus and clean the server but no success.
 
Please Help me.
 
Regards,
Mahesh

3 Replies

Reply to Thread
0
Linda Pagillo Replied
Hi Mahesh. I would like to try and help you with this. I would need to know what your main IP is. If you are not comfortable with posting your IP here, please send me an email with the IP to linda.pagillo@mailsbestfriend.com and I will be happy to research the issue and try to resolve it. Once I resolve it, I will post the solution here as well as via direct email to you. Thanks.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Mahesh Chavan Replied
Thanks Linda. the issue has been fixed. I used windows process monitor, filter it, got the sender iis pool pid then find the wordpress spam script in iis log. now it is fixed. Thanks a lot for my call.
0
Linda Pagillo Replied
Great! I'm glad it's fixed!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread