554 Sending address not accepted due to spam filter
Problem reported by Michael Barber - June 5, 2016 at 6:47 PM
Submitted
I'm trying to reduce my spam and maybe I clamped down things too tight?
My email is getting rejected when sent from GMail with the following message.  Does anyone know why this is?
 
Delivery to the following recipient failed permanently:

     me@comcity.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain comcity.com by mail.comcity.com. [64.85.162.34].

The error that the other server returned was:
554 Sending address not accepted due to spam filter


----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:in-reply-to:references:from:date:message-id:subject:to;
        bh=7/WcNejsN77G2AlBZoJYuQ1UIWJwJxjRys4BolNGCU4=;
        b=X40ehV7UDmrPupNCjuW9JG7kqw1w8tW39REPv/JkzVQ2noSWogiU9Fzqdrg1ACErA8
         QR7kVlPJnhBf0WE9uYJpWWDousA55Fm+yaAHUlCfykumaZRtRTNrE7YTgXIrWaWTjril
         UM60FLej21TDAQGmiiS8Z2xnCDx5MCgs6bdEFZ0L3YuIFk02vz8VpS7CqCJ8WIwcggc6
         s/+5id3xbQfqIeDHHXSHcMWXQl+wLYWALw+NyOGbFOUcv9v3sxd4J/qZnVNKjz7c5oJq
         9YaJ1dIS7XHHDuHUB3QWlRQsStLZSa7oE5FZUvl0CtDHxhzBGDi32QOc7SFeWV+iDxui
         R34A==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:in-reply-to:references:from:date
         :message-id:subject:to;
        bh=7/WcNejsN77G2AlBZoJYuQ1UIWJwJxjRys4BolNGCU4=;
        b=KzoFhIVbSmHfw5WihTQeQkxGcPmoetOATXCmxUkrRMW1s8GYmlNH7vmQ6xnrkLks/h
         0faICxcChSQYRsz13iRKaNKy76eRwFcU71rraBe/mv+5swklybkad11U/3Qy7qETs+30
         vF1M2qZWWchX+qHKg6rsCoRN/GIHqNXAZDvCxhb4SaEF7JWQjIfYu08GuFN9JUxe7UU0
         U7nrotDKR6bnty/UqW4gaWMuD8wn/Jm17SZJ+RasSy/SknIMmRIps/4Kat71zS2HLaRI
         wCVnqiQk7pRWLcbQpbrLcnANqA3iWJxMMx9bkIFjrbJmiuCSKHvmjDtKxCGDlmBdP38u
         Tc/Q==

12 Replies

Reply to Thread
0
Michael Barber Replied
It looks like the Google email is getting weighted as spam...all the way to 30. WOW!

Content-Type: multipart/alternative; boundary=001a1135379ec694c90534923314
X-SmarterMail-Spam: SPF_Pass, Bayesian Filtering, ISpamAssassin 0 [raw: 0], DK_None, DKIM_Pass, MAILSPIKE-L2, MAILSPIKE-L3, MAILSPIKE-L4, RHSBL
X-SmarterMail-TotalSpamWeight: 30
1
Linda Pagillo Replied
Hi Michael. The "554 Sending address not accepted due to spam filter" is specifically based off of the Incoming SMTP Blocking settings in Smartermail. You can find these settings under Antispam Administration in your Smartermail admin interface. If you check your Smartermail SMTP log for the message, it will tell you the exact incoming blocking check that is causing the issue.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
i got the same issue. after checking on SMTP logged and found the highlighting message such as; Mail rejected due to SMTP Spam Blocking: _REVERSEDNSLOOKUP.

Please guide on how to fix this issue.
0
Linda Pagillo Replied
Hi Phanpasith. This is also specifically based off of the Incoming SMTP Blocking settings in Smartermail. You can find these settings under Antispam Administration in your Smartermail admin interface. The Reverse DNS test checks to make sure that the IP address used to send the email has a friendly name associated with it. If not, it is given the weight you have set for the Reverse DNS test. If the weight is high enough, it will block the message from reaching your server and you will see the message that you are seeing in the log. There are 2 ways to fix this...

1.) Have the sender talk to their email host and correct the Reverse DNS entry for their domain.

2.) Whiitelist the IP of the sender in Smartermail.

I hope this helps!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Hi Linda. Thank you for your reply. I couldn't take any action on both suggestion above due to all external emails were rejected , not for specific address.
Up on checking on SMTP blocking for incoming weight threshold is set to 30. Reverse DNS is set to 35 on Spam checks.the filtering weight on low=10, Medium =25, high=50.

Please advise more.
0
Linda Pagillo Replied
You may want to decrease the Reverse DNS test to 15 or 20.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Any reasons behind? please explain more to improve my knowledge.
0
Linda Pagillo Replied
Yes. If you have 30 as your weight for incoming smtp threshold and 35 for reverse DNS, that means that if a message triggers the Reverse DNS test, it will be automatically rejected since the weight of 35 exceeds the threshold weight of 30. If you set the Reverse DNS test to 15 or 20, more tests than just the Reverse DNS would need to trigger at the smtp level in order for a rejection. Did you say that ALL incoming messages are failing the Reverse DNS test? If that's the case, something else is incorrect in your Smartermail set up.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Yes, all incoming messages are failing the reverse DNS. Is there any setting incorrect to make this happened?

In the meantime, I will try on your suggestion above of decrease reverse DNS and let see if it could solve the issue.

Thanks,
0
Linda Pagillo Replied
Check that the DNS servers that you are using in your Smartermail configuration are functioning properly.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Sorry for this silly question, How can i to check that? Any troubleshooting steps, please advise.
0
Linda Pagillo Replied
You can take the IPs of the DNS servers you are using and do an NSLookup against a few of the sending domains to see if it returns the correct IPs for those domains. If you need additional help with your DNS, please feel free to contact me directly at linda.pagillo@mailsbestfriend.com. I believe this is more of a DNS problem instead of a Smartermail problem.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread