Searching for users
Question asked by Joshua Rosen - April 25, 2016 at 11:59 AM
Answered
When trying to search for an email / user, After pressing enter or search, the items do not populate, and just refreshes back to the same page. However, if I manually scroll down to find the user I search for (but by user name, name, or even email) I can see that the user exists, but for some reason when search for anyone it does not populate.

Can anyone help?

4 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post Marked As Answer
Hi Joshua,
 
What version are you running? There was a bug in 15.0 that caused this issue, but it has been resolved in the latest minor release, 15.0.5949. Check out this release note regarding the fix:
  • Searches now function correctly when viewing users, aliases and domain resources.
Can you do a Minor Upgrade to ensure it resolves the issue for you?

Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Joshua Rosen Replied
I am on the latest version
0
Joshua Rosen Replied
I upgraded last week
0
Andrea Rogers Replied
Employee Post
Thanks for the follow-up, Joshua. I'm curious as to why you're still having this problem, and, unfortunately, I can't think of anything else to suggest in order to get it working as expected... My recommendation would be to submit a ticket to our Support Department so they can look into why this fix didn't work for your install. (You have a ticket on your account that can be used for this; just head over to the Tickets tab to submit that to Support. It will likely be refunded back to your account for future use if this is determined to be caused by the bug.)

And just to exhaust all our options before that, can I have you double check the version number shown in your install? Just click on Help menu > About SmarterMail.

Thank you!

Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

Reply to Thread