Deleting email from Outlook 2016 Windows not deleting from server SM15 Ent
Problem reported by Neal Culiner - April 15, 2016 at 8:26 AM
Submitted
I am deleting messages in Outlook 2016 on Windows 10 setup through Exchange (EAS I believe it uses) and the deletes are not getting to the server as I login to webmail and the messages are still in the inbox.
 
15.0.5932 Ent

3 Replies

Reply to Thread
0
James Wilding Replied
same here. Also I move emails to different folders then they disappear from outlook but stay on webmail in the inbox (mark as unread!!)
0
Bruce Barnes Replied
Try upgradi g to the most recent version of SmarterMail: 15.1.6005.

Here's the link to the changes and download files: https://portal.smartertools.com/news/446/smartermail-15_1_6004-now-available.aspx.

15.1.6005 solves most of the Outlook issues, but, in as much as Outlook's internal processes are constantly being redefined my Microsoft, not all of them.
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Chris Danks Replied
hi
I have this issue too! its only when using ActiveSync.  Im using latest build of Smartermail Enterprise 16.3
 
if i delete/read items in outlook then check my iPhone or mac that uses IMAP they are still unread.

Reply to Thread