Search of users list does not work SM15
Problem reported by Gene Salvatore - April 8, 2016 at 9:54 AM
Resolved
The search tool for users and aliases does not work in our just upgraded instance of SM15. It does not matter if you press the enter key or the magnifying glass, no results for your search are returned.

3 Replies

Reply to Thread
0
We are seeing the same thing.  Also noticed in Outlook 2007 the SharePoint contacts there are some that are duplicated
Peter Wallace
IT Manager
AAA Reading-Berks
920 Van Reed Road
PO Box 7049
Wyomissing, PA 19610
Office: 610.374.4531 ext 7290
eMail: pwallace@aaardgberks.com
Web: AAA.com
3
Andrea Rogers Replied
Employee Post
Hi Gene,
 
We're seeing this issue on our end as well. Another user also reported it in this thread: http://portal.smartertools.com/community/a87701/domain-admin-user-list-search.aspx
 
Thank you for the report. We will update its status here as is it resolved. 
Andrea Rogers 
Communications Specialist 
SmarterTools Inc. 
(877) 357-6278 
www.smartertools.com
1
Andrea Rogers Replied
Employee Post
This has been resolved in the latest SmarterMail minor release, 15.0.5949: 
  • FIXED: Searches now function correctly when viewing users, aliases and domain resources.
Those on the first release of 15 experiencing this problem, please perform a Minor Upgrade of SmarterMail to get to this fix implemented in your installation. 
 
Thank you!
Andrea Rogers 
Communications Specialist 
SmarterTools Inc. 
(877) 357-6278 
www.smartertools.com

Reply to Thread