Max Message Size Error
Problem reported by Abdulkerim Gazen - March 23, 2016 at 1:40 PM
Submitted
hi community and smartermail users,
I have a problem with message max size, please help.
 
In my domain settings, in limits page, Max. Message Size = 7500 kb
In this domain, user write a new email, and attach the file ( file size is 5482 kb) and smarter mail shows the error :
"One or more files are greater than the limit of 5,482 KB and will not be uploaded"
 
I want a let the user for 5 MB attachments, how can i make this settings, 
thanks, regards.

1 Reply

Reply to Thread
3
Abdulkerim,
 
The Max. Message Size takes into account the entire message size: HEADERS + BODY + ATTACHMENTS which are then automatically MIME encoded (which in itself increases the size 35-40%). A Max Message Size of 7500 kb would roughly allow for only 27% overhead on an email with a 5482 kb attachment, meaning it isn't enough to allow for an attachment that size.

To account for all this overhead you would want to allow for a 3000 kb buffer on 7500 kb, so setting Max. Message Size at 10500 kb should effectively allow for attachments of 5000-6000 kb.

Reply to Thread