How to Turn off Header I/P
Question asked by Merle Wait - March 8, 2016 at 8:35 PM
Unanswered
I have server A--->  Sending internal to Server B(where Server B is outbound gateway).
Server 'A's internal I/P shows up in the outbound email.  How can I block that ??
Example of email sent to gmail:
Delivered-To: youraccount@gmail.com
Received: by 10.25.79.141 with SMTP id d135csp2271276lfb;
        Tue, 8 Mar 2016 15:37:41 -0800 (PST)
X-Received: by 10.202.194.198 with SMTP id s189mr18986867oif.17.1457480261557;
        Tue, 08 Mar 2016 15:37:41 -0800 (PST)
Return-Path: <mdwait@availxsoftware.com>
Received: from ServerB.domain.net (ServerB.domain.net. [47.5X.XX3.XX1])
        by mx.google.com with ESMTP id d92si4153962oic.38.2016.03.08.15.37.40
        for <youraccount@gmail.com>;
        Tue, 08 Mar 2016 15:37:41 -0800 (PST)
Received-SPF: pass (google.com: domain of sender@sendingdomain.com designates 47.5X.XX3.XX1 as permitted sender) client-ip=47.5X.XX3.XX1;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of sender@sendingdomain.com designates 47.5X.XX3.XX1 as permitted sender) smtp.mailfrom=mdwait@availxsoftware.com;
       dkim=pass header.i=@sendingdomain.com;
       dmarc=pass (p=NONE dis=NONE) header.from=sendingdomain.com
X-SmarterMail-Authenticated-As: bypass
Received: from ServerA.xxx.net (UnknownHost [192.168.9.227]) by ServerB.xxx.net with SMTP;
'================
How do I get rid of the 192.168.9.227 ?????   I thought there was setting, about removing sending domain; but ???
 
     

1 Reply

Reply to Thread
0
Has not anyone had this issue??  I hate to burn a problem ticket to get this resolved.. but really don't want internal IP's to be sent out in emails either.  <Bueller?  Bueller? ...>  

Reply to Thread