how to - configure multiple SMTP accounts for a user
Question asked by Thalia Oster - January 13, 2016 at 12:23 AM
Can someone help me understand how to configure a user account so that it has multiple addresses from which to send messages?  I'd like to configure my user accounts to be able to send from one of several different email addresses. 
So, for example, I have accounts created in our smartermail for three different domains. Rather than have to log out and back into another account in order to send FROM that account, I'd like to configure my main account to allow sending from any of my configured emails.
When composing a new message, the FROM is a drop-down list, so it seems apparent that it is possible. Also, I found this in the HELP documentation:
From - Select the email address from which the message will be sent and/or the signature to use in this message. Note: This field only displays if the user has multiple addresses from which messages can be sent in SmarterMail (SMTP accounts or domain aliases) or has multiple signatures configured for the account.
So, I guess what I need to know is how to configure additional SMTP accounts for a smartermail user. Is this something that can only be achieved via Shared Resources(enterprise version)??

2 Replies

Reply to Thread
Andrea Rogers Replied
Employee Post
Hi Thalia!
Thanks for reaching out. What you'll want to do is configure SMTP Accounts for the user. These can also be used in conjunction with Message Retrieval so users can send and receive emails for multiple accounts from one account. I believe the Online Help documents should give you all the info you need to know, but of course, if you have any other questions, don't hesitate to ask! 
I'll also get the Composing Email Messages doc updated so it links to this information, in order to avoid confusion in the future. 

Andrea Rogers 
Communications Specialist 
SmarterTools Inc. 
(877) 357-6278
Oh, ok...I get it!

My problem was that SMTP Accounts were not checked in my default domain settings, so it was not a feature option my users could see. I fixed the domain default and propagated it to all users, now it works as I was hoping it would.

Reply to Thread